1. HOME
  2. ブログ
  3. お知らせ
  4. 【EC-CUBE】EC-CUBE 3系/4系の脆弱性に関するお知らせ

BLOG

ブログ

お知らせ

【EC-CUBE】EC-CUBE 3系/4系の脆弱性に関するお知らせ

EC-CUBEを使用してECサイトを構築した皆さまに大切なお知らせがあります。EC-CUBE 3系・4系、およびメルマガ管理プラグインにおける脆弱性が発覚しました。対象となる皆さまは内容をご確認の上、該当環境をご利用の場合は速やかなご対応をお願いします。

 脆弱性の内容

動的に管理されたコードリソースの不適切な制御に関する脆弱

危険度
該当バージョン EC-CUBE 3.0.0 ~ 3.0.18-p3、EC-CUBE 4.0.0 ~ 4.1.1

EC-CUBE公式プラグイン メルマガ管理プラグインにおける CSRFの脆弱性

危険度
該当バージョン メルマガ管理プラグイン(3系) ver1.0.0~1.0.4、メルマガ管理プラグイン(4系) ver4.0.0~4.1.1

3系・4系とも、2021/2/21(月) 16:00公開予定のメルマガ管理プラグインを最新版にバージョンアップしていただくことで、本件の脆弱性は修正されます。

EC-CUBEを安全にご利用いただくためには、ご利用の環境にあわせて正しくセットアップされていること、既知の脆弱性などのパッチやバージョンアップがされていることが大切です。

バージョンアップがご自身で行えない場合は当社にて代行しますので、お気軽にお問い合わせください。

関連記事