Apache Struts 2

9月6日にApache Struts 2の新たな脆弱性情報が告知されています。

今年の3月に脆弱性情報が公表された際には、対応が遅れた企業や行政が多く、情報流出や攻撃などの被害が多数発生していました。迅速な対応によって被害を予防出来ます。Apache Struts 2をご利用の場合はお早めに下記サイトを参考に対応を検討してください。

JPCERT/CC
Apache Struts 2 の脆弱性 (S2-052) に関する注意喚起
https://www.jpcert.or.jp/at/2017/at170033.html

独立行政法人情報処理推進機構
Apache Struts2 の脆弱性対策情報一覧
https://www.ipa.go.jp/security/announce/struts2_list.html

弊社では幸いApache Struts 2を使用したシステムはありませんので影響はありませんでした。脆弱性対応についてご相談がございましたらお問い合わせください。

関連記事

  1. CPU脆弱性

  2. Amazon Echo

  3. 非常時

  4. セキュリティ

  5. ネタバレ

  6. スマートスピーカー